Created date disappears


#1

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.
Create item. Wait a while.

Expected result

What do you expect to see after carrying out the steps above?
Date created and last edited.

Actual result

Instead of the expected result, what happened?
Just last edited


Additional comments

I keep losing creation date for items. The only thing that persists after a while is last edited. Is this ever going to be fixed? Am I doing something wrong that’s causing it?


#2

Anyone? @Erica are you guys aware of this bug?


#3

@a12: sorry we were on vacation out of country.

I tried both the web app and the desktop app and cant’ seem to repro it. What environment are you running Dynalist on? And if it’s the desktop app what’s the version? You can check version in main menu (menu icon at the top right corner) - “About”.


#4

Windows 10. Desktop version 1.1.5 (it auto-updates, I see no option to disable it).

It doesn’t happen right away. The most recent item it happened on is from Feb 28th. But then I have an item from Jan 30th that it hasn’t happened to.

Is it possible it’s somehow merging the modified and created dates after a while if they’re the same?

I’ve had this bug since I started using Dynalist, which looks like exactly a year now (May 28th 2017)

I’ve attached an image of what I see.


#5

Looks like the local data might be have out of date.

Could you test the below for me? Go to the web app (https://dynalist.io/), open the same item, and see if the web version displays the created time.


#6

Wow, I feel dumb. Yeah, it’s there. I thought I checked that in the past. Guess not.

Is there some way to get it to show on the desktop? Do I have to delete some cache? The node-line Node-bullet only has last edited as its title.


#7

Good to hear!

If you can make sure everything is synced, close the desktop app, delete everything under %APPDATA%/Dynalist/dynalist/data, and restart the app, new data should be pulled from the server and created timestamps should appear.

Let me know if that works for you!